summaryrefslogtreecommitdiff
path: root/pyproject.toml
diff options
context:
space:
mode:
Diffstat (limited to 'pyproject.toml')
-rw-r--r--pyproject.toml11
1 files changed, 11 insertions, 0 deletions
diff --git a/pyproject.toml b/pyproject.toml
new file mode 100644
index 0000000..4c23ccd
--- /dev/null
+++ b/pyproject.toml
@@ -0,0 +1,11 @@
+[project]
+name = "ai"
+version = "0.1.0"
+description = "Activity Recognition model"
+readme = "README.md"
+requires-python = ">=3.10"
+dependencies = [
+ "pandas>=2.2.3",
+ "ruff-lsp>=0.0.59",
+ "scikit-learn>=1.6.0",
+]