summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorSanto Cariotti <santo@dcariotti.me>2024-08-29 17:23:59 +0200
committerSanto Cariotti <santo@dcariotti.me>2024-08-29 17:23:59 +0200
commit7c492396257462f96aba047febf3168f8ec2524e (patch)
tree064bc7d7f9d5085f73eb6cc1c805adfe5735a905 /Cargo.toml
parent776e61237601236fb1ad68f4047cca40263acf23 (diff)
Add CORS
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index ed3c51d..748c61f 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -14,7 +14,7 @@ serde_json = "1.0.125"
tokio = { version = "1.38.1", features = ["rt"] }
tracing = "0.1.40"
tracing-subscriber = { version = "0.3.18", features = ["env-filter"] }
-tower-http = { version = "0.5.2", features = ["trace", "compression-br", "propagate-header", "sensitive-headers"] }
+tower-http = { version = "0.5.2", features = ["trace", "cors", "compression-br", "propagate-header", "sensitive-headers"] }
lazy_static = "1.5.0"
serde = { version = "1.0.208", features = ["derive"] }
tokio-postgres = "0.7.11"