summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorSanto Cariotti <santo@dcariotti.me>2024-08-20 21:11:43 +0200
committerSanto Cariotti <santo@dcariotti.me>2024-08-20 21:11:43 +0200
commitc2b09dbb88591d9695c1cd2227c5d559b4a8e775 (patch)
tree8773ae641ea61c90024c3e7b5dd184dbf6a3cbab /Cargo.toml
parent3c8b004d6ecb6764cd5bc935aaeaf884040320ab (diff)
Add state for database
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index cc0473d..50f662d 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -10,7 +10,6 @@ axum = "0.7.5"
config = "0.14.0"
futures-util = "0.3.30"
postgis = "0.9.0"
-postgres = "0.19.8"
serde_json = "1.0.125"
tokio = { version = "1.38.1", features = ["rt"] }
tracing = "0.1.40"
@@ -18,3 +17,4 @@ tracing-subscriber = { version = "0.3.18", features = ["env-filter"] }
tower-http = { version = "0.5.2", features = ["trace", "compression-br", "propagate-header", "sensitive-headers"] }
lazy_static = "1.5.0"
serde = { version = "1.0.208", features = ["derive"] }
+tokio-postgres = "0.7.11"