diff options
Diffstat (limited to 'Cargo.toml')
-rw-r--r-- | Cargo.toml | 6 |
1 files changed, 3 insertions, 3 deletions
@@ -10,8 +10,8 @@ description = "A GraphQL API for the Alert CAS project" readme = "README.md" [dependencies] -async-graphql = "7.0.7" -async-graphql-axum = "7.0.7" +async-graphql = "7.0.11" +async-graphql-axum = "7.0.11" axum = "0.7.5" config = "0.14.0" futures-util = "0.3.30" @@ -20,7 +20,7 @@ serde_json = "1.0.125" tokio = { version = "1.38.1", features = ["rt"] } tracing = "0.1.40" tracing-subscriber = { version = "0.3.18", features = ["env-filter"] } -tower-http = { version = "0.5.2", features = ["trace", "cors", "compression-br", "propagate-header", "sensitive-headers"] } +tower-http = { version = "0.6.1", features = ["trace", "cors", "compression-br", "propagate-header", "sensitive-headers"] } lazy_static = "1.5.0" serde = { version = "1.0.208", features = ["derive"] } tokio-postgres = "0.7.11" |