summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 4 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 50f662d..31bc110 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -18,3 +18,7 @@ tower-http = { version = "0.5.2", features = ["trace", "compression-br", "propag
lazy_static = "1.5.0"
serde = { version = "1.0.208", features = ["derive"] }
tokio-postgres = "0.7.11"
+jsonwebtoken = "9.3.0"
+once_cell = "1.19.0"
+chrono = "0.4.38"
+sha256 = "1.5.0"