diff options
Diffstat (limited to 'Cargo.toml')
-rw-r--r-- | Cargo.toml | 2 |
1 files changed, 1 insertions, 1 deletions
@@ -10,7 +10,6 @@ axum = "0.7.5" config = "0.14.0" futures-util = "0.3.30" postgis = "0.9.0" -postgres = "0.19.8" serde_json = "1.0.125" tokio = { version = "1.38.1", features = ["rt"] } tracing = "0.1.40" @@ -18,3 +17,4 @@ tracing-subscriber = { version = "0.3.18", features = ["env-filter"] } tower-http = { version = "0.5.2", features = ["trace", "compression-br", "propagate-header", "sensitive-headers"] } lazy_static = "1.5.0" serde = { version = "1.0.208", features = ["derive"] } +tokio-postgres = "0.7.11" |