summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 8391d64..4570036 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -20,6 +20,6 @@ serde = { version = "1.0.208", features = ["derive"] }
tokio-postgres = "0.7.11"
jsonwebtoken = "9.3.0"
once_cell = "1.19.0"
-chrono = "0.4.38"
+chrono = { version = "0.4.38", features = ["serde"] }
sha256 = "1.5.0"
axum-extra = { version = "0.9.3", features = ["typed-header"] }