summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorSanto Cariotti <santo@dcariotti.me>2021-03-16 10:52:09 +0100
committerSanto Cariotti <santo@dcariotti.me>2021-03-16 10:52:09 +0100
commit3273a9cc539ecf41029c2541a668c3ed24d9438f (patch)
treed7289b063d9c411131cbabb9bb5f6171297d6daa /Cargo.toml
parentff4a18ee44fb6b5907ad7016e41bbe61edc0bdcd (diff)
feat: use uuid v4
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index f57b112..fa12bb6 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -23,4 +23,4 @@ dotenv = "0.15.0"
config = "0.10.1"
serde = { version = "1.0.104", features = ["derive"] }
chrono = { version = "0.4.19", features = ["serde"] }
-uuid = { version = "0.8.2", features = ["serde"] }
+uuid = { version = "0.8.2", features = ["serde", "v4"] }