summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorSanto Cariotti <santo@dcariotti.me>2021-03-19 20:27:53 +0100
committerGitHub <noreply@github.com>2021-03-19 20:27:53 +0100
commit4249c2e09579d6454e7572111e44c284190a2c8f (patch)
treefc47bb02aa430accce176903af5e36b81179c87a /Cargo.toml
parent9a791db0c1a8bd08cf51950ed28066adcef84bca (diff)
parent8225cba5ce69a073b54e2eeba7c9d466efa107e3 (diff)
Merge pull request #20 from gico-net/feat/cors
Enable CORS
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index cafe258..01b1764 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -6,9 +6,10 @@ edition = "2018"
[dependencies]
actix-rt = "1.0.0"
-actix-web = "2.0.0"
+actix-web = "3.0.0"
actix-http = "1.0.1"
actix-service = "1.0.5"
+actix-cors = "0.5"
tokio-pg-mapper = "0.1.4"
tokio-pg-mapper-derive = "0.1.4"