summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorSanto Cariotti <santo@dcariotti.me>2021-03-10 20:53:48 +0100
committerGitHub <noreply@github.com>2021-03-10 20:53:48 +0100
commit48a9ac895b6e8b01622810ec4bf2f3a423426ca3 (patch)
tree256d152bd7161085264675851ca81d991917f0f2 /Cargo.toml
parented24f917ffabfead27d8b5899e29b55eff2810cc (diff)
parent6f329557aff3c7810699bf1bafa0a073798e1b9f (diff)
Merge pull request #10 from gico-net/feat/configure-logging
Add logging into the application
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml5
1 files changed, 5 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 946f7fc..f0d9f2e 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -9,6 +9,11 @@ actix-rt = "1.0.0"
actix-web = "2.0.0"
actix-http = "1.0.1"
actix-service = "1.0.5"
+
+slog = "2.4.1"
+slog-term = "2.5.0"
+slog-async = "2.4.0"
+
dotenv = "0.15.0"
config = "0.10.1"
serde = { version = "1.0.104", features = ["derive"] }