summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorSanto Cariotti <santo@dcariotti.me>2021-03-17 14:16:22 +0100
committerGitHub <noreply@github.com>2021-03-17 14:16:22 +0100
commit5691c3e7c44b833b4d81c0080ad8179192259652 (patch)
tree9749fbf7ff0b9c887df5439aef793bc31c7f202e /Cargo.toml
parent896ab2a9fb4a34d82c70792a1114ac1a0f4ad6c0 (diff)
parent904c7e40a2d092eea87ca6d9ea80edce8a2aad2a (diff)
Merge pull request #14 from gico-net/feat/add-commits
Add "Commit"'s endpoints
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 8502fcb..42b2318 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -22,7 +22,7 @@ slog-async = "2.4.0"
dotenv = "0.15.0"
config = "0.10.1"
serde = { version = "1.0.104", features = ["derive"] }
-chrono = { version = "0.4.19", features = ["serde"] }
+chrono = { version = "0.4", features = ["serde"] }
uuid = { version = "0.8.2", features = ["serde", "v4"] }
regex = "1"
md-5 = "0.9.1"