summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorSanto Cariotti <santo@dcariotti.me>2021-03-16 11:19:53 +0100
committerSanto Cariotti <santo@dcariotti.me>2021-03-16 11:19:53 +0100
commit6350610ef5f7d73680853d39898094f2bf15febb (patch)
treeccfc5c2c26c56a496d0f34b3f4db0965c713e7bb /Cargo.toml
parent4048dd774c817462c0a692f0f94d979290e725ee (diff)
feat: make regex of url to check if it is valid
Currently it works only with GitHub
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index fa12bb6..ae7576f 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -24,3 +24,4 @@ config = "0.10.1"
serde = { version = "1.0.104", features = ["derive"] }
chrono = { version = "0.4.19", features = ["serde"] }
uuid = { version = "0.8.2", features = ["serde", "v4"] }
+regex = "1"