summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorSanto Cariotti <santo@dcariotti.me>2021-03-19 17:11:47 +0100
committerSanto Cariotti <santo@dcariotti.me>2021-03-19 17:11:47 +0100
commit8225cba5ce69a073b54e2eeba7c9d466efa107e3 (patch)
treefc47bb02aa430accce176903af5e36b81179c87a /Cargo.toml
parentb9f8d1fc5183e942b28a55709bfcd1b22d691e79 (diff)
feat: add CORS
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 784c1a7..01b1764 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -9,6 +9,7 @@ actix-rt = "1.0.0"
actix-web = "3.0.0"
actix-http = "1.0.1"
actix-service = "1.0.5"
+actix-cors = "0.5"
tokio-pg-mapper = "0.1.4"
tokio-pg-mapper-derive = "0.1.4"