summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorSanto Cariotti <santo@dcariotti.me>2021-03-18 12:12:19 +0100
committerSanto Cariotti <santo@dcariotti.me>2021-03-18 12:12:19 +0100
commit86881759551b95da38bb763106cf6deb95b0be26 (patch)
tree400cef8dc9b2245e05b94099908784e3d6d697b7 /Cargo.toml
parentb8e22e372cb947771aa122767a4405afa208226e (diff)
conf: add git2 dependence
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 42b2318..cafe258 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -23,7 +23,10 @@ dotenv = "0.15.0"
config = "0.10.1"
serde = { version = "1.0.104", features = ["derive"] }
chrono = { version = "0.4", features = ["serde"] }
+time = "0.1"
uuid = { version = "0.8.2", features = ["serde", "v4"] }
regex = "1"
md-5 = "0.9.1"
hex = "0.4.3"
+
+git2 = "0.13"