summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml7
1 files changed, 7 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 474a252..946f7fc 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -9,3 +9,10 @@ actix-rt = "1.0.0"
actix-web = "2.0.0"
actix-http = "1.0.1"
actix-service = "1.0.5"
+dotenv = "0.15.0"
+config = "0.10.1"
+serde = { version = "1.0.104", features = ["derive"] }
+deadpool-postgres = "0.5.0"
+tokio-postgres = "0.5.1"
+tokio-pg-mapper = "0.1.4"
+tokio-pg-mapper-derive = "0.1"