summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index cafe258..01b1764 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -6,9 +6,10 @@ edition = "2018"
[dependencies]
actix-rt = "1.0.0"
-actix-web = "2.0.0"
+actix-web = "3.0.0"
actix-http = "1.0.1"
actix-service = "1.0.5"
+actix-cors = "0.5"
tokio-pg-mapper = "0.1.4"
tokio-pg-mapper-derive = "0.1.4"