summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 42b2318..cafe258 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -23,7 +23,10 @@ dotenv = "0.15.0"
config = "0.10.1"
serde = { version = "1.0.104", features = ["derive"] }
chrono = { version = "0.4", features = ["serde"] }
+time = "0.1"
uuid = { version = "0.8.2", features = ["serde", "v4"] }
regex = "1"
md-5 = "0.9.1"
hex = "0.4.3"
+
+git2 = "0.13"