diff options
Diffstat (limited to 'Cargo.toml')
-rw-r--r-- | Cargo.toml | 12 |
1 files changed, 8 insertions, 4 deletions
@@ -10,6 +10,11 @@ actix-web = "2.0.0" actix-http = "1.0.1" actix-service = "1.0.5" +tokio-pg-mapper = "0.1.4" +tokio-pg-mapper-derive = "0.1.4" +deadpool-postgres = "0.5.0" +tokio-postgres = { version = "0.5.1", features = ["with-uuid-0_8", "with-chrono-0_4"] } + slog = "2.4.1" slog-term = "2.5.0" slog-async = "2.4.0" @@ -17,7 +22,6 @@ slog-async = "2.4.0" dotenv = "0.15.0" config = "0.10.1" serde = { version = "1.0.104", features = ["derive"] } -deadpool-postgres = "0.5.0" -tokio-postgres = "0.5.1" -tokio-pg-mapper = "0.1.4" -tokio-pg-mapper-derive = "0.1" +chrono = { version = "0.4.19", features = ["serde"] } +uuid = { version = "0.8.2", features = ["serde", "v4"] } +regex = "1" |