summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 2 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c830847..07e12fe 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -3,6 +3,5 @@ project(hmacsha256)
include_directories(include)
-file(GLOB SOURCES "src/*.cc")
-
-add_executable(hmacsha256 ${SOURCES})
+add_subdirectory(src)
+add_subdirectory(tests)