summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorSanto Cariotti <santo@dcariotti.me>2022-08-21 18:48:51 +0200
committerSanto Cariotti <santo@dcariotti.me>2022-08-21 18:48:51 +0200
commit451d1db821b8d445f1bb6f1f3ad6de20f19eb85d (patch)
tree10316b0c057bd54751a461fc144fd40a80f14a84 /Cargo.toml
parent0b9e7dff080b3fcf3907da343e17ab73012e7207 (diff)
Move backend to server folder
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml16
1 files changed, 0 insertions, 16 deletions
diff --git a/Cargo.toml b/Cargo.toml
deleted file mode 100644
index b65eab5..0000000
--- a/Cargo.toml
+++ /dev/null
@@ -1,16 +0,0 @@
-[package]
-name = "m6-ie-2022"
-version = "0.1.0"
-edition = "2021"
-author = "Santo Cariotti <santo@dcariotti.me>"
-
-[dependencies]
-axum = { version = "0.5.15", features = ["headers"] }
-jsonwebtoken = "8.0"
-once_cell = "1.8"
-serde = { version = "1.0", features = ["derive"] }
-serde_json = "1.0"
-tokio = { version = "1.0", features = ["full"] }
-tracing = "0.1"
-tracing-subscriber = { version = "0.3", features = ["env-filter"] }
-tower-http = { version = "0.3.4", features = ["trace", "compression-br", "propagate-header", "sensitive-headers"] }