summaryrefslogtreecommitdiff
path: root/server/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'server/Cargo.toml')
-rw-r--r--server/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/server/Cargo.toml b/server/Cargo.toml
index d48f49d..08a3b07 100644
--- a/server/Cargo.toml
+++ b/server/Cargo.toml
@@ -14,3 +14,4 @@ tokio = { version = "1.20", features = ["full"] }
tracing = "0.1"
tracing-subscriber = { version = "0.3", features = ["env-filter"] }
tower-http = { version = "0.3.4", features = ["trace", "compression-br", "propagate-header", "sensitive-headers"] }
+sqlx = { version = "0.6", features = [ "runtime-tokio-rustls", "postgres" ] }