summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorSanto Cariotti <santo@dcariotti.me>2023-10-15 17:45:49 +0200
committerSanto Cariotti <santo@dcariotti.me>2023-10-15 17:49:46 +0200
commit0bfaadf339bd263c9458e827819e39b10bd925ed (patch)
tree2da8758fb97622a0acd807e13ed45cce4f8ead4f /Cargo.toml
Init
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml12
1 files changed, 12 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..095aa18
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,12 @@
+[package]
+name = "sigma"
+version = "0.0.1"
+edition = "2021"
+authors = ["Santo Cariotti <santo@dcariotti.me>"]
+
+# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
+
+[dependencies]
+anyhow = "1.0.75"
+clap = { version = "4.4.6", features = ["derive"] }
+nix = { version = "0.27.1", features = ["ptrace"] }