summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorSanto Cariotti <santo@dcariotti.me>2021-07-29 16:53:42 +0200
committerSanto Cariotti <santo@dcariotti.me>2021-07-29 16:53:42 +0200
commit7f3f9f0bf18ba9c48b7b62d4825a2932b6b0c68d (patch)
treeaaa1a67935e8a129db43007716a5b92d04326682 /Cargo.toml
parentb5256b0f78a91101f19c6ffdf462e06d05d5c2ad (diff)
feat: make login
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 4 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 06ee770..4f5f5e5 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -8,3 +8,7 @@ teloxide = { version = "0.4", features = ["auto-send", "macros"] }
log = "0.4.8"
pretty_env_logger = "0.4.0"
tokio = { version = "1.3", features = ["rt-multi-thread", "macros"] }
+thirtyfour = "0.26.0"
+
+config = "0.10.1"
+serde = { version = "1.0.104", features = ["derive"] }