summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorSanto Cariotti <santo@dcariotti.me>2021-07-28 17:06:56 +0200
committerSanto Cariotti <santo@dcariotti.me>2021-07-28 17:06:56 +0200
commitd19420bb8a07a5ff692b2fca126ba43093b36502 (patch)
tree9c88955764cf44b0fce75df6e4c32670288bde0d /Cargo.toml
init
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml10
1 files changed, 10 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..06ee770
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,10 @@
+[package]
+name = "unict-reservation"
+version = "0.1.0"
+edition = "2018"
+
+[dependencies]
+teloxide = { version = "0.4", features = ["auto-send", "macros"] }
+log = "0.4.8"
+pretty_env_logger = "0.4.0"
+tokio = { version = "1.3", features = ["rt-multi-thread", "macros"] }