summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 4f5f5e5..9de3470 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -5,6 +5,7 @@ edition = "2018"
[dependencies]
teloxide = { version = "0.4", features = ["auto-send", "macros"] }
+
log = "0.4.8"
pretty_env_logger = "0.4.0"
tokio = { version = "1.3", features = ["rt-multi-thread", "macros"] }
@@ -12,3 +13,5 @@ thirtyfour = "0.26.0"
config = "0.10.1"
serde = { version = "1.0.104", features = ["derive"] }
+
+tokio-stream = "0.1.6"