summaryrefslogtreecommitdiff
path: root/Year_3/TSDWL/webserver/CMakeLists.txt
diff options
context:
space:
mode:
authorSanto Cariotti <santo@dcariotti.me>2021-10-22 23:31:09 +0200
committerSanto Cariotti <santo@dcariotti.me>2021-10-22 23:54:03 +0200
commit3a892d9735205119b4765abf230d6045645b8c6c (patch)
treeae9f82f75c7ad66360badc4eebc86078c196327e /Year_3/TSDWL/webserver/CMakeLists.txt
parent7bc84e24948fc1a16827477d4a5055336f852eb7 (diff)
readme file
Diffstat (limited to 'Year_3/TSDWL/webserver/CMakeLists.txt')
-rw-r--r--Year_3/TSDWL/webserver/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/Year_3/TSDWL/webserver/CMakeLists.txt b/Year_3/TSDWL/webserver/CMakeLists.txt
new file mode 100644
index 0000000..b3947fc
--- /dev/null
+++ b/Year_3/TSDWL/webserver/CMakeLists.txt
@@ -0,0 +1,5 @@
+cmake_minimum_required(VERSION 2.8.9)
+project(server)
+
+file(GLOB SOURCES "*.c")
+add_executable(${CMAKE_PROJECT_NAME} ${SOURCES})