summaryrefslogtreecommitdiff
path: root/Year_3/TSDWL/webserver/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Year_3/TSDWL/webserver/CMakeLists.txt')
-rw-r--r--Year_3/TSDWL/webserver/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/Year_3/TSDWL/webserver/CMakeLists.txt b/Year_3/TSDWL/webserver/CMakeLists.txt
new file mode 100644
index 0000000..b3947fc
--- /dev/null
+++ b/Year_3/TSDWL/webserver/CMakeLists.txt
@@ -0,0 +1,5 @@
+cmake_minimum_required(VERSION 2.8.9)
+project(server)
+
+file(GLOB SOURCES "*.c")
+add_executable(${CMAKE_PROJECT_NAME} ${SOURCES})